Comandos_Cisco_Parte 2

Routing (Static, RIP, EIGRP, OSPF)

Configuring Static Routes
R1(config)# ip route 0.0.0.0 0.0.0.0 serial0/0 (default-route goes out serial 0/0)
R1(config)# ip route 0.0.0.0 0.0.0.0 50.77.4.13 (default-route goes to next-hop 50.77.4.13)
R1(config)# ip route 0.0.0.0 0.0.0.0 serial0/0 150 (default-route goes out serial 0/0. An
optional parameter is added to set the administrative distance to 150)
R1(config)# ip route 47.151.2.0 255.255.255.0 172.24.2.11 (to get to network
47.151.2.0/24, go to next-hop address of 172.24.2.11)
R1(config)# ip route 47.151.2.0 255.255.255.0 serial0/1 (to get to network 47.151.2.0/24, go out serial 0/1)
R1(config)# ip route 47.151.2.0 255.255.255.0 192.168.12.2 fastethernet0/0 (to get to
network 47.151.2.0/24, go to the next-hop 192.168.12.2 out Fastethernet0/0; on Ethernet both are needed)

Configuring RIP (IPv4)
R1(config)# no router rip (remove all RIP configurations and routing table entries)
R1(config)# router rip (enter rip configuration commands)
R1(config-router)# network 192.168.10.0 (define which directly connected network(s) to include in RIP update processes. No subnet mask – always classful)
R1(config-router)# passive-interface fastethernet0/0 (prevent RIP updates from broadcasting out this interface)
R1(config-router)# default-information originate (configure RIP to include default-routes in updates to other routers. This is disabled by default. Only on router with default-route)
R1(config-router)# redistribute static (configure RIP to include classful static routes in
updates to other routers. This is disabled by default. Only needed if there are static routes)
R1# debug ip rip (examine RIP updates in real-time)
Additional Commands to configure RIP Version 2
R1(config-router)# version 2 (configure RIP for RIPv2)
R1(config-router)# no auto-summary (turn off automatic classful summarization- suggested)

Leia Mais

Comandos_Cisco_Parte 1

Troubleshooting, Editing, Port #’s

show ip interface brief (display interface designations, IP address and status)

show ip route (display routing table)

show vlan brief (on switch – show what VLANs exist, names, ports assigned )

show controllers serial x/x/x (see if DCE or DTE connected and if clockrate is present)

show interface trunk (what ports are trunking, native vlan, allowed vlans)

show running-config (display the running configuration – active)

show startup-config (display the starup configuration)

show ip protocol (what routing protocol, which networks, passive interfaces, neighbors)

show cdp neighbors (see directly connected Cisco devices)

show cdp neighbors detail (includes IP address at other end)

show cdp interface (which interfaces are running CDP)

show interface serial x/x/x (what encapsulation, IP address, counters)

show interface fastethernet x/x switchport (configured mode and operating mode)

show version (which IOS, capability, memory, configuration-register)

show run | begin interface (will start listing at the first instance of ‘interface’)

show ip route connected (show routing table entries for directly connected networks)

show ip route static (show routing table entries for static routes)

show ip route ospf (show routing table entries learned through OSPF)

show ip route eigrp (show routing table entries learned through EIGRP)

show mac-address-table or show mac address-table (varies with different IOS)

show flash (display filenames and directories in Flash memory)

show clock (current date/time in this device)

show ipv6 ??? (does the IPv6 version of many IPv4 commands)

show processes (shows active processes running on router)

show process cpu (shows cpu statistics)

show memory (shows memory allocation)

show users (show who is telnetted into this device)

Leia Mais

Frame-Relay Cloud

Ao falarmos de frame-relay, estamos falando de um tipo de conexão (L2) que utiliza a telecom para fazer conexão de unidades distintas da sua empresa.

Existe várias formas de fazer uma conexão:

1-VPN
2-leased line
3-X25,ATM,Frame-Relay,MPLS(dos antigos para os mais novos)

Abaixo tentarei mostrar na pratica como funciona uma conexão usando frame-relay Cloud.

Leia Mais

Cisco Champion 2019

Fui escolhido para ser um dos Cisco Champion 2019!

Como um Cisco Champion, agora faço parte de um grupo global de especialistas técnicos altamente influentes que gostam de compartilhar seu conhecimento,experiência e pensamentos em toda a rede social e com a Cisco.

O programa Cisco Champions engloba pessoas com interesses em todo o portfólio de tecnologia da Cisco, Leia Mais